Intermittent Outage of APIs and Command Center
Resolved
Jun 12 at 06:08pm EDT
We have seen several hours of stability with both the APIs and Command Center, Google Cloud has not yet closed their incident, but we feel confident that the Noyo system is fully operational and stable at this point in time. Thank you for your patience during this time.
Affected services
Fulfillment API
App
Accounts
Tracking API
Updated
Jun 12 at 03:42pm EDT
API and Command Center performance are both back to normal service levels, however, Google Cloud has not yet marked the incident as resolved on their status page. We will continue to monitor updates from Google and mark this incident is resolved when they confirm or we believe the risk of issues recurring is sufficiently small.
Affected services
Fulfillment API
App
Accounts
Tracking API
Created
Jun 12 at 02:20pm EDT
There is an ongoing incident with Noyo's underlying infrastructure provider (Google Cloud) that is causing intermittent timeouts and unresponsive behavior on all APIs and the Command Center. The Noyo engineering team is monitoring the situation and identifying any possible mitigations. We will keep you updated as the situation develops.
Affected services
Fulfillment API
App
Accounts
Tracking API